Wednesday, March 28, 2012

Rails + Mongo + Heroku how?

After a few hours of fighting with google I decided to write it all here:

*This post is more relevant for windows users but can help others.

What do you need to have:
First you need to have ruby 1.9.2+
Devkit
then you need rails 3+
then u need the bundler gem
then go to getting started with mongoid
then install mongo locally
then check it all good
then add acoount in heroku
then create app
then add your key
then push